FX-Viewer System Requirements

FX-Viewer Mac OS Compatibility: Mac OS X 10.5 or higher.

- Operating System: Mac OS X 10.5 - upwards
- GPU: ATI X1600 or newer, or NVIDIA GeForce 6 or newer
- Intel CPUs only

Any machine originally shipping with 10.5 or higher will be capable of running the application. Upgraded machine will require a GPU roughly 6 years old or newer. Machine without a GPU, that is, "integrated graphics" ("Intel graphics"), as found in older MacBooks, are not supported. Newer integrated graphics machines will actually run the software, but with very slow performance. For MacBooks, this means the Model Identifier at a minimum is, MacBook4,1.

In addition GhostScript must be installed in order for FX-Viewer to function, you can download it at http://gs.color-logic.com



We use anonymous session cookies (short-term cookies that disappear when you close your browser) to help you navigate the website and make the most of the features. For more information please view our GDPR and Privacy Policy